13th December 2020

Dallas Datacenter DAL102KVM (One KVM VPS node in Dallas)

DAL102KVM (One KVM VPS node in Dallas) is experiencing an outage, our monitoring team is aware, and is working closely with remote hands to restore service for this particular node.

Update: The culprit appears to be related to the rack PDU, we are working with the facility remote hands to help resolve it. If needed, we will replace the rack PDU.

Update: 3:22 AM PST -- Power is restored to the cabinet, though we are attempting to restore connectivity from the switch level.

Update: 3:21 AM PST -- Power to actual servers was not an issue, power to the switch was the actual issue. Facility remote hands assisted in bringing the switch back online.

This event is now concluded, resolved and all VM's within DAL102KVM are now accessible.