7th April 2023

Ashburn Datacenter OUTAGE - ASH100KVM

We are aware that ASH100KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: Server connectivity has been restored, though we are currently troubleshooting a possible hardware issue with this server. Please standby for further updates.

UPDATE: A motherboard replacement has been scheduled to occur today. Existing customers were sent an e-mail with more information. We will update this status incident once this is completed.

UPDATE: Maintenance is ongoing now.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.