11th April 2023

Ashburn Datacenter OUTAGE - ASH100KVM

We are aware that ASH100KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are still working on this.

UPDATE: We are still troubleshooting the root cause of the instability issues with this host node. We are working closely with the datacenter engineers on the ground and will provide additional updates once available.

UPDATE: We are still running through some troubleshooting procedures. During this time, you may notice intermittent connectivity to your VM hosted on ASH100KVM.

UPDATE: We are continuing to monitor this server closely. Services are online and accessible at this time, but you may notice intermittent connectivity.

UPDATE: Services have been stable for the past 12 hours and counting, we are continuing to monitor this server closely and will move this status incident to "Watching" status for now.

UPDATE: We have sent an email to all ASH100KVM customers with regards to a scheduled maintenance window for replacing various hardware components within this physical server in order to ensure the long-term stability of this server. That will occur at 2 PM Eastern on April 13th, 2023. In the meantime, we are continuing to monitor this server closely. Thank you.

UPDATE: We are still working on this maintenance window.

UPDATE: While VPS's hosted on ASH100KVM are currently online, a permanent resolution path is being put in place to ensure long-term stability, and customers on ASH100KVM will be sent an email with more detailed information within the next 24 hours. If you have a VPS service hosted on this host node, please keep an eye out from an e-mail from us, and you will be receiving it in your inbox within the next 24 hrs or less. The email will originate from [email protected] (be sure to keep an eye on your junk folder too). Because of the permanent resolution path we are putting in place, we will be marking this status incident as resolved. Once again, just keep an eye out for an email from us, within the next 24 hours or less.

By the way, the email we will send to you will also include compensation details (we will be compensating all affected services).