13th April 2023

Dallas Datacenter OUTAGE - DAL142KVM

We are aware that DAL142KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE: It went offline for a few minutes, not more than 5 minutes.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.