27th September 2021

San Jose Datacenter Outage - SJ126KVM (One KVM VPS Node in San Jose)

We are aware that SJ126KVM (one KVM VPS node in San Jose) is experiencing issues. We are currently looking into this node further.

UPDATE: There is a physical hardware component related failure on this server. The on-site datacenter technicians are currently running diagnostics on this server in order to be able to narrow down and identify which component is faulty so that we can replace the correct failed part accordingly. We appreciate your patience while these diagnostics are being ran.

We will share additional updates as soon as we know more.

UPDATE #2: We are still working on this matter. We will continue to make progress on this and will keep affected customers updated.

UPDATE #3: Additional information regarding this matter was emailed to all SJ126KVM customers.