18th April 2023

Dallas Datacenter OUTAGE - DAL115KVM

We are aware that DAL115KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: Thank you for your patience. This is resolved and VM's are responsive at the moment, we are continuing to monitor this server closely in the background to ensure of its stability.

UPDATE: We are continuing to monitor this server. We are moving the status incident to "Watching".