23rd April 2023

San Jose Datacenter OUTAGE - SJ182KVM

We are aware that SJ182KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE 1: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE 2: It's down again. The upstream provider is reseating the raid controller to fix the issue. It will be resolved soon. Please follow the status page - https://status.racknerd.com/

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.