11th May 2023

Los Angeles DC-02 OUTAGE - LAXSSD5004nerd3DC02

We are aware that LAXSSD5004nerd3DC02 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: The RAID Controller on this server appears to be having issues. We are currently troubleshooting further with the on-site datacenter technicians.

UPDATE: We have replaced the RAID controller on this server, however, it is still showing signs of a degraded array. Please standby while we continue to investigate this issue with the on-site technicians.

UPDATE: The RAID rebuild was ultimately not successful and did not move past a certain percentage even after an extended period of time. This could be due to incomplete or unavailable RAID metadata. We are going to go with plan B, which is to migrate the VM's to another hypervisor/host node. We will begin working on VM migrations today.

You will know the migration is done by logging into the SolusVM VPS Control Panel, which will tell you what node your VPS is on. Once it says a node name that is not LAXSSD5004nerd3DC02, it will mean that your VPS is deployed on the new host node already.

If any action is required from your end, you will receive an e-mail notification from us. Please keep an eye out for your e-mail for any communication from us, if any.

UPDATE: We will be closing this incident out because we are working on Plan B, as described in the above update. If anyone has any questions - please feel free to reach out to us.

We will reach out to you via e-mail if any action is required from your end.