3rd June 2023

Frankfurt Datacenter OUTAGE - DE2000 (One Shared/Reseller Hosting Server in Frankfurt)

We are aware that DE2000 (One Shared/Reseller Hosting Server in Frankfurt) is currently experiencing connectivity issues. This issue is unrelated to the previous incident.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are still monitoring this server closely in order to ensure stability. Services should be operating normally at this time.

UPDATE: We have implemented some enhanced firewall and web server level rules to help prevent unwanted traffic and attacks towards this server. This is a temporary measure to ensure this server fully stabilizes. During this time, you may experience false positives in your uptime monitors (if you are using any), though rest assured, your website is actually up and loading fine.

UPDATE: Services continue to be stable and websites are loading without any issues. Firewall sensitivity has been significantly reduced as of now to ensure most real world use cases are not negatively impacted. For now, only some external uptime monitoring services (for example Pingdom, UptimeRobot, etc) may be blocked due to excessive connections from ping probe IPs, which may create false positives in monitoring. That will be fixed too in the coming day or two once we further reduce the firewall sensitivity some more.