20th June 2023

Miami Datacenter OUTAGE - Shared/Reseller Hosting Server - MIA2000

We are aware that Shared/Reseller Hosting Server - MIA2000 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We have implemented some enhanced firewall and web server level rules to help prevent unwanted traffic and attacks towards this server. This is a temporary measure to ensure this server fully stabilizes. During this time, you may experience false positives in your uptime monitors (if you are using any), though rest assured, your website is actually up and loading fine.

UPDATE: Services continue to be stable and websites are loading without any issues. Firewall sensitivity has been significantly reduced as of now. We will continue to keep a close eye on this server, though at this point we believe it is safe to conclude and consider this incident as resolved.