24th June 2023

Atlanta Datacenter OUTAGE - ATLRYZEN100

We are aware that ATLRYZEN100 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are actively troubleshooting the continued unexpected issues with this host node. More updates to follow.

UPDATE: This is online for now, we are still closely monitoring/watching this node and attempting to identify a permanent resolution path. Thank you for your patience and understanding in the meantime.