27th June 2023

Los Angeles DC-02 OUTAGE - Shared/Reseller Hosting Server - FIBER5

We are aware that Shared/Reseller Hosting Server - FIBER5 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We have implemented some enhanced firewall and web server level rules to help prevent unwanted traffic and attacks towards this server. This is a temporary measure to ensure this server fully stabilizes. During this time, you may experience false positives in your uptime monitors (if you are using any), though rest assured, your website is actually up and loading fine.

UPDATE: We are continuing to monitor the stability of this server.

UPDATE: Services look to be stabilized and we have reduced the sensitivity of the firewall. We will continue to keep a close eye on this server. In the meantime, while sensitivity is heavily reduced, enhanced rules are still in place, so you may still experience some false positives in your uptime monitors (if you are using any).