30th June 2023

Los Angeles DC-02 OUTAGE - LAX009nerd4dc02WIN

We are aware that LAX009nerd4dc02WIN is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE: It's experiencing connectivity issues again. Please standby.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE: Due to the continued issues with this server, we are proceeding to investigate this server further with the help of on-site datacenter hands. You may notice intermittent connectivity during this time.

UPDATE: The server looks to be stable today, we will continue to keep a close eye on this server, both virtually and physically.