2nd July 2023

Atlanta Datacenter ATL106KVM -- Degraded RAID Array

The host node ATL106KVM (one of our KVM VPS host nodes in Atlanta) is currently experiencing symptoms of a degraded RAID array. Our systems administrators are working to identify and resolve the issue.

During this time, if you have a VM hosted upon this physical host node, you may notice temporary, slower than usual disk performance.

Given the nature of RAID array rebuilds, this issue may take up to 72 hours until a full resolution is met.

UPDATE: Please note that due to the nature of the degraded RAID array, you may notice/experience intermittent connectivity to your VM at times.

We are diligently working to resolve this issue as soon as possible and appreciate your patience.

UPDATE: This is now resolved and the matter is considered closed. Please feel free to reach out to us by creating a support ticket if you are still experiencing any issues.