3rd July 2023

Los Angeles DC-02 OUTAGE - LAXSSD4014nerd6DC02 (One KVM VPS Node in Los Angeles)

We are aware that LAXSSD4014nerd6DC02 (one of our KVM VPS nodes in Los Angeles) is currently experiencing issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are still looking into this. Thank you for your patience.

UPDATE: The RAID Controller on this server appears to be having issues. Our systems administrators are currently troubleshooting further with the on-site datacenter technicians accordingly. Further updates to follow.

UPDATE: We are still working on this. We will be sure to post additional updates once available.

UPDATE: A RAID rebuild is currently underway for this node. To maintain integrity and ensure best practices given the situation, we will conduct this operation offline. Based on our current observations, the rebuild is advancing at a rate of approximately 1% every 5 to 10 minutes. We ask for your patience as this procedure moves through the process.

UPDATE: This matter is now addressed. We have communicated additional details to customers hosted on this node via email. Please don't hesitate to contact us if you're still encountering any problems or if you need further assistance.