12th July 2023

Los Angeles DC-02 Partial Network Routing Issue in Los Angeles DC-02

As a follow up to today's earlier network incident in Los Angeles DC-02, we are aware of a few select servers that are still experiencing connectivity / routing issues. We are looking into these individually.

We will update once everything looks to be fully resolved from our end.

UPDATE: Things look to be stabilizing. Before we close this out as fully resolved, we will continue to keep a close eye on the network to ensure everything remains optimal. In the meantime, we will move this incident to "Watching" status.

UPDATE: We have been monitoring the status of the Los Angeles DC-02 network, and conclude it to be stable, without any issues or hiccups. This is now considered fully resolved and we will now proceed to close out this status incident.