28th August 2023

Los Angeles DC-02 OUTAGE - LAXSSD757nerd1DC02

We are aware that LAXSSD757nerd1DC02 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist

UPDATE : It's down again. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist

UPDATE : It's down again. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.