31st August 2023

Atlanta Datacenter OUTAGE - ATL100KVM

We are aware that ATL100KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are still looking into this node. We will update once we have more information.

UPDATE: We have narrowed down the issue and we are currently awaiting additional feedback from our remote hands team in ATL. We appreciate your continued patience.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.