15th September 2023

New York Datacenter MULTIPLE HOST-NODES - NEW YORK - ( NYRN121KVM, NYRN120KVM, NYRN156KVM, NYRN124KVM)

We are aware that there is currently a partial network outage in our New York (NYRN121KVM, NYRN120KVM, NYRN156KVM, NYRN124KVM) data-center location impacting some routes.

Our network engineering team is currently looking into this further. We will have more information on this shortly.

UPDATE : NYRN120KVM,NYRN121KVM,NYRN156KVM - All these three nodes are back online. We will update about this particular node - NYRN124KVM shortly.

UPDATE : This is NYRN124KVM - now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.