25th October 2021

Los Angeles DC-02 Partial Network Outage in Los Angeles DC-02

We are aware that some infrastructure hosted within our Los Angeles DC-02 location are experiencing intermittent network connectivity. This is isolated to a portion of servers only.

We will update this incident with additional information once we have a full resolution on this matter. Thank you for your patience.

UPDATE: Network engineers are on-site and actively investigating the issue. We will update this incident once additional information is made available to us.

UPDATE #2: This is now resolved after replacing a failed top of rack switch. If you are still experiencing any issues, please open a support ticket and we'd be happy to assist.