7th October 2023

Atlanta Datacenter Atlanta - Partial Outage

We are investigating a partial outage in our Atlanta datacenter location. We will update this incident with additional information once available.

UPDATE: This looks to be impacting only one of our cabinets in this location (Rack 5.3.15) -- in this cabinet, the following host nodes are impacted: ATL100KVM, ATLRYZEN103, ATL132KVM, ATL116KVM, ATL104KVM, ATLRYZEN101, ATL135KVM, ATL129KVM, and ATL108KVM

We are currently awaiting feedback from the remote hands team for further feedback on this. We appreciate your patience and will post another update once available.

UPDATE: We received a response from the datacenter team just now that they are working on this rack at this time. We believe the outage at this time to be PDU/power related. We hope to have this resolved very soon and we will update once we have additional information on this matter.

UPDATE: Good news that the following host-nodes are back online – ATLRYZEN103 ATL132KVM ATL104KVM ATL135KVM ATL108KVM – Please standby for further updates on the status of the rest of the nodes in outage.

UPDATE: This particular host-node is back online at the moment - ATLRYZEN101 - We will update this incident with additional information once available.

UPDATE: Except this particular host-node - ATL116KVM , all other nodes are back online. We would resolve the pending node in outage shortly. Please standby for further updates on the status of the node in outage.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.