1st November 2021

Los Angeles DC-01 P35LAKVMDC01, P36LAKVMDC01, P37LAKVMDC01 -- Outage on 3x KVM VPS Nodes in Los Angeles

We are aware that 3x KVM VPS nodes in Los Angeles are currently inaccessible: P35LAKVMDC01, P36LAKVMDC01, P37LAKVMDC01

Facility hands is currently investigating the issue. We will share additional updates in this incident once available.

UPDATE: This was determined to be a switch related issue. The switch within this cabinet has been replaced. Connectivity has mostly been restored but will be intermittent until the switch has been fully reconfigured. We will update this incident once it is fully resolved.

UPDATE #2: This is now resolved, if you are still experiencing any issues, please open a support ticket and we'd be happy to assist.