23rd October 2023

New Jersey Datacenter Scheduled Datacenter Migration - New Jersey

A datacenter migration is currently ongoing for our New Jersey datacenter location. Affected clients were already sent an e-mail notification regarding this event last month, along with full details.

The timeframe provided to us by our datacenter provider in this location is as follows:

START TIME: 10/24/2023 12:00 AM Eastern

END TIME: 10/24/2023 12:00 PM Eastern

We will provide additional updates within this status incident once available. Thank you.

UPDATE: The migration process is actively being worked on by datacenter engineers. We anticipate a smooth transition and all IPs will remain the same. We will continue to share additional updates within this status incident once we know more information.

UPDATE: Things are still moving along at a good pace, and the servers are actively in the process of being transported by vehicle. We sincerely appreciate your patience and we will update once additional information is available.

UPDATE: The datacenter technicians are nearing arrival to the destination facility and we will provide additional updates once available.

UPDATE: The servers have safely arrived to the destination facility a little while ago, and we are preparing to rack the servers. We’ll continue to share updates within this status incident as they become available.

UPDATE: Most servers are re-racked and back online, we are working on the final batch at the moment and should be 100% completed shortly.

UPDATE: The datacenter migration has been completed successfully and all services are now back online. Feel free to open a ticket with us if you require any assistance.