2nd November 2021

San Jose Datacenter Outage - SJ127KVM (One KVM VPS Node in San Jose)

We are aware that SJ127KVM (one KVM VPS node in San Jose) is experiencing issues booting. We are currently working into this node further.

UPDATE: Facility hands is currently inspecting the server physically. We will update this incident with additional information as it is made available to us.

UPDATE #2: This is now resolved after reseating hardware components on this server. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.