3rd November 2021

San Jose Datacenter Outage - SJ127KVM (One KVM VPS Node in San Jose)

We are aware that SJ127KVM (one KVM VPS node in San Jose) is experiencing issues booting again. We are currently working into this node further.

UPDATE #1: This is now resolved after reseating hardware components on this server. If you are still experiencing any issues please open a support ticket and we'd be happy to assists

UPDATE #2: It's is experiencing issues again, we are checking on it

UPDATE #3: This is now resolved after reseating hardware components on this server. If you are still experiencing any issues please open a support ticket and we'd be happy to assists