3rd November 2021

Los Angeles DC-02 Fiber8 - Network Connectivity

We are aware that Fiber8 (one shared / reseller hosting server in Los Angeles) is experiencing intermittent network connectivity as a result of a sophisticated attack. Senior system administrators are currently looking further into this issue.

UPDATE AS OF 8:48 AM PDT -- The DDoS attack is being actively mitigated - websites are now loading without any issue. Please be advised that incoming PING (ICMP PING) has been temporarily disabled. This may create false positives with external monitoring services, if you have any uptime monitors set up for your site.

We will continue to keep this incident open as we continue to monitor the situation, though, currently everything appears to be online and accessible.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.