20th November 2023

[SCHEDULED MAINTENANCE] RackNerd Website, Client Area, and SolusVM

RackNerd's website will be undergoing scheduled maintenance at the following timeframe:

Maintenance Start Date: November 21, 2023

Maintenance Start Time: 11:00 AM PST

Maintenance End Time: 11:30 AM PST

During this maintenance, we will be adding additional resources and performing other related updates to our underlying infrastructure that empowers our website (racknerd.com), client portal (my.racknerd.com) and SolusVM Control Panel. This upgrade is in response to increased traffic and demand. Our website and client portal features may be unavailable for up to 30 minutes during this time.

Client services will not be affected, and will remain online as usual.

If you require assistance during this maintenance timeframe, we will remain available via email during the maintenance at [email protected], or alternatively you may submit a support ticket in our client area after the maintenance window is completed.

We will be moving this status incident to active once the maintenance window commences.

UPDATE: This maintenance is about to commence. We will share another update once this is completed.

UPDATE #2: This maintenance is now completed, and our website and client portals are now available again. We will be closing out this status incident as resolved now. Feel free to open a support ticket if you have any questions.