5th November 2021

San Jose Datacenter Outage - SJ127KVM (One KVM VPS Node in San Jose)

We are aware that SJ127KVM (one KVM VPS node in San Jose) is experiencing reboot issues.

We are currently working into this node further.

UPDATE #1: On-site datacenter technicians are currently inspecting this server, we will update with additional information shortly.

UPDATE #2: On-site datacenter technicians are still testing various hardware components within this server to help determine the root cause of the unexpected reboots/outages within this server. We apologize for the inconvenience caused and appreciate your patience. We will update this incident with more information once available.

UPDATE #3: Diagnostics/in-depth tests are currently being run on this server.

UPDATE #4: We are still working on narrowing down this issue. Our on-site technicians are actively working on this and we hope to have a full resolution on this shortly. Thank you for your continued patience.

UPDATE #5: This is now resolved and VM's are back online and accessible. If you are still experiencing any issues at this time, please open a support ticket and we'd be happy to help. If in the future we need to schedule a maintenance event for this node, clients will be sent advance notice via email. If you have any questions please let us know.