27th November 2023

[SCHEDULED MAINTENANCE] Backend Related Improvements -- NON CLIENT IMPACTING

RackNerd's Website and Client Portal will be undergoing scheduled maintenance for backend related improvements at the following timeframe:

Maintenance Start Date: November 28, 2023

Maintenance Start Time: 10:30 AM PST

Maintenance End Time: 11:00 AM PST

Affected Services: RackNerd Website & RackNerd Client Portal

Scope of Work: We will be implementing backend related improvements/updates to the above services. The frontend of our website and the client area portal may be unavailable for up to 30 minutes during this time.

Client servers will not be affected, and will remain online.

If you require assistance during this maintenance timeframe, please e-mail us at [email protected], or submit a support ticket in our client area after the maintenance window is completed.

We will be moving this status incident to active once the maintenance window commences.

UPDATE: This maintenance is about to commence. We will share another update once this is completed.

UPDATE #2: This maintenance is now completed, and our website and client portals are now available again. We will be closing out this status incident as resolved now. Feel free to open a support ticket if you have any questions.