29th November 2023

Miami Datacenter OUTAGE - MIA3000 Shared hosting server

We are aware that MIA3000 Shared hosting server is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This server appears to be under a DDoS attack. We have enabled advanced mitigation to mitigate the attack, and websites are loading at this time. Please note that you may experience false positives from third party monitoring services during this time due to enhanced mitigation measures in place.

UPDATE: This is now fully resolved and attack has been fully mitigated.