6th November 2021

Los Angeles DC-02 Los Angeles DC-02 Facility Outage

We are aware of an outage in our Los Angeles DC-02 location. This issue has been escalated to our upstream, we will update this incident with additional information shortly.

UPDATE: Most services have been restored and are back online, however a small handful of services in this location are still impacted. We will share additional news regarding this shortly.

UPDATE : This is now resolved, if you are still experiencing any issues, please open a support ticket and we'd be happy to assist. This was a facility power related issue, we are currently pending an official RFO from the datacenter/building. We will update this status incident with more information once we receive that (within the next 72 business hours). In the meantime, all services should be back online and powered on.