4th December 2023

Singapore Datacenter Scheduled Maintenance - Singapore Datacenter

A scheduled maintenance window event is currently ongoing for our Singapore datacenter location. Affected clients were sent an e-mail notification regarding this scheduled maintenance event earlier along with full details.

This maintenance is now in progress, and being actively worked on. We will provide additional updates within this status incident once available. Thank you.

UPDATE: This is still actively being worked on. We will continue to share additional updates within this status incident once we know more information.

UPDATE: Everything is moving along at a good pace and we are on track for this to be completed before the original maintenance end time. We will continue to share additional updates within this status incident once more info is available. Thank you for your patience!

UPDATE: Servers have been successfully transported safely to the new Singapore facility. We will share additional updates once available.

UPDATE: sg3000 - We have completed the maintenance for this node. Please standby for further updates for the remaining servers.

UPDATE: At this stage, all servers have been successfully racked at the new facility, and we're currently in the process of configuring the networking aspect of things. We are nearing the finish line of the maintenance window here and we appreciate your patience. Once we have additional details or information to share, we will be sure to do so within this status page incident.

UPDATE: The maintenance was completed as of approximately two hours ago and things have been stable since, we will be closing out this status incident as resolved now.