8th March 2021

Los Angeles DC-02 DC02LAXKVM67

DC02LAXKVM67 (One KVM VPS node in Los Angeles) is experiencing an outage. Our monitoring team is aware, and is working closely with remote hands to restore service for this particular node.

Update: We have identified the issue as a degraded RAID array on this machine. Our on-site engineers are working to replace any problematic component(s). We will update this with more information as it becomes available.

Update #2: We have resolved the degraded RAID array by replacing the problematic drive. All VM's should now be accessible, if you are experiencing any issues or if you have any questions, please open a support ticket in your client area.