25th December 2023

Singapore Datacenter OUTAGE - SG1000, SG2000, SG3000 Shared Hosting Servers

We are aware that SG1000, SG2000, SG3000 Shared Hosting Servers are currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: As this looks to be a network-related issue impacting these servers - the issue has been escalated. Our upstream and network engineers are actively looking into the issue. We will update this status page with more information once we have an update from them. We appreciate your patience and please know that this is our top priority to bring back online.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.