28th December 2023

Los Angeles DC-02 OUTAGE - LAXSSD5003nerd3DC02

We are aware that LAXSSD5003nerd3DC02 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are still looking into the issue on this server -- it does appear to be hardware-related. On-site datacenter engineers are actively working on it.

UPDATE: A resolution path is underway and actively being implemented by the technicians. We are continuing to monitor this, and we will update this status incident again once a full conclusion has been reached.

UPDATE: A resolution strategy has been identified and put into motion (affected clients were sent an email with details). We will be closing out this status incident at this time, we remain available 24x7 to assist. Please feel free to reach out to us via support ticket if you have any questions.