5th January 2024

San Jose Datacenter OUTAGE - SJ214KVM, SJ213KVM, SJ212KVM, SJ211KVM, SJ208KVM, SJ207KVM, SJ206KVM, SJ205KVM, SJRYZEN101 & SJRYZEN102

We are aware that SJ214KVM, SJ213KVM, SJ212KVM, SJ211KVM, SJ208KVM, SJ207KVM, SJ206KVM, SJ205KVM, SJRYZEN101 & SJRYZEN102 are currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: The issue has been resolved with the exception of 4 nodes which are still offline: SJ206KVM, SJ214KVM, SJ211KVM, and SJ207KVM

We are investigating the issue of these 4 nodes (SJ206KVM, SJ214KVM, SJ211KVM, and SJ207KVM) and will share another update within this status incident once more information is available.

UPDATE: We resolved the issue with connectivity on those 4 nodes. All nodes mentioned in this status incident are now back online. If your VM is hosted within any of these mentioned nodes - you should be back online by now, but if you are still experiencing issues, please open a support ticket and we'll be sure to assist.