17th January 2024

New York Datacenter outage - 7950XNY206

We are aware that 7950XNY206 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are working on troubleshooting the hardware issues on this server with the goal to implement a permanent resolution. We sincerely apologize for the recent issues of this host node.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.