19th January 2024

New York Datacenter outage - 7950XNY206

We are aware that 7950XNY206 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: 7950XNY206 will be going offline for at least the next 1-2 hours, it appears this particular host node is continuing to give us trouble and we are going to work on additional/further troubleshooting to attempt to find a permanent resolution for the issues with this host node. Thank you for your patience and we will share additional updates once available.

UPDATE: We are nearing a resolution here, please standby.

UPDATE: We've replaced several hardware components within this server that we believe to have been problematic in our findings. This host node is now back online and VM's should now be accessible. We will continue monitoring closely to ensure the stability of this host node.