20th January 2024

San Jose Datacenter OUTAGE -SJ142KVM

We are aware that SJ142KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is still being actively troubleshooted, it appears to be a hardware issue.

UPDATE: We are replacing the affected hardware of the server. It will be back online shortly.

UPDATE: Remote hands in San Jose is still working on this. We will update once they provide us with additional information.

UPDATE: We've implemented a temporary solution to get VM's back online at this time. A permanent fix is in the works.