19th March 2021

San Jose Datacenter San Jose Datacenter Partial Outage

We are aware of a partial outage impacting some nodes in our San Jose datacenter. We are currently investigating this matter.

Update: We have identified this as a partial network issue that is impacting certain routes to our San Jose datacenter. This issue has been escalated to the network engineers who are currently working to resolve this.

Update: The issue affecting certain routes to/from SJC has been resolved by the network engineers. Everything appears to be operational and running optimally now. If you have any questions or if you are still experiencing any issues, please open a support ticket.