28th February 2024

Miami Datacenter OUTAGE - MIA3000 Shared Hosting Server

We are aware that MIA3000 Shared Hosting Server is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

Update : On the switch the server is currently connected to is under the maintenance. The maintenance should be done today at 12:00 UTC. We would notify once the maintenance is over. There was an Email that should have Informed you about this. Please refer to the email - "02/21/2024 Scheduled Maintenance - Miami Datacenter"

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.