29th February 2024

Miami Datacenter OUTAGE - MIA2000 (One Shared/Reseller Hosting Server in Miami)

We are aware that MIA2000 (One Shared/Reseller Hosting Server in Miami) is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

Update : The switch that this server is connected to is currently undergoing maintenance. Short downtime is expected until 13:00 UTC+1. We would notify once the maintenance is over. There was an Email that should have Informed you about this. Please refer to the email - "02/21/2024 Scheduled Maintenance - Miami Datacenter - Feb/29/2024" .

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.