20th March 2021

Los Angeles DC-02 Los Angeles DC-02 - Partial Network Outage

We are aware of a partial network outage impacting a section of servers hosted within our Los Angeles DC-02 datacenter.

Our upstream is currently looking into this.

Update: Our upstream's network engineers are actively looking into the situation. We will have this resolved very shortly!

Update #2: While this appears to be resolved for majority of servers that were initially impacted, we are aware of intermittent network connectivity that is still impacting some servers. The network engineers are actively working to resolve the remaining section of servers impacted.

Update #3: This is now resolved. This was identified as an issue with one of the networking infrastructure supervisor modules which affected a small portion of our servers hosted within Los Angeles DC-02 - and our upstream is actively working on implementing safeguards to prevent an incident like this from repeating again in the future. If you are still experiencing any issues, or if you have any questions, please open a support ticket and we would be glad to assist you.