29th November 2021

Atlanta Datacenter Outage-ATLRYZEN101 (one Ryzen VPS Node in Atlanta)

We are aware that ATLRYZEN101 (one Ryzen VPS node in Atlanta) is currently experiencing issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: On-site technicians have been dispatched to inspect this server physically.

UPDATE: On-site technicians have reseated several hardware components on this server and re-racked it. VM's hosted within this server are now back online and accessible. If you are still experiencing any issues or if you have any questions, please feel free to open a support ticket.