21st March 2024

Los Angeles DC-02 OUTAGE - LAXSSD4031nerd6DC02

We are aware that LAXSSD4031nerd6DC02 is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: There appears to be a hardware related issue specific to this physical host. We are still working on it and will update with additional information once available.

UPDATE: This is still being worked on, we appreciate your patience.

UPDATE: A resolution path is underway and actively being implemented by our technicians. We are continuing to work on this matter, and we will update this status incident again once a full conclusion has been reached.

UPDATE: A resolution strategy has been identified and put into motion (affected clients were sent an email with details). We will be closing out this status incident at this time, we remain available 24x7 to assist. Please feel free to reach out to us via support ticket if you have any questions.