25th March 2024

Strasbourg Datacenter Outage - FR1000 Shared Hosting Server

We are aware that the FR1000 Shared Hosting Server is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are working towards implementing a permanent fix, this appears to be an IPv6 networking issue creating a conflict. Please standby and we'll have this back online shortly.

UPDATE: This is now fixed and back online. We do not anticipate any further issues or outages here.