27th March 2024

Strasbourg Datacenter Degraded Performance Impacting 1x IP Range in Strasbourg, France

We are investigating some network routing issues impacting an IPv4 range in our Strasbourg, France location. In the meantime, you may experience performance issues (from a network perspective). We will update this status incident once this is fully resolved.

UPDATE: We are currently mitigating a large DDoS attack affecting one of our IP ranges in France. Advanced DDoS mitigation rules are currently in place (including ICMP rate limiting rules). Although services should remain online/powered on, you may experience brief periods of degraded network performance or false positives in monitoring services that rely on ICMP protocol during this time (as a result of the DDoS protection rules in place). We apologize for any inconvenience caused, and are working towards a permanent resolution ASAP.

UPDATE: To update, services are online and available. DDoS protection rules are still in place, and we are continuing to keep a close eye on this situation.

UPDATE: This issue is fully resolved, we have since relaxed the protection rules. We are continuing to keep a close eye, and will react as needed. We will now be marking this status incident as resolved. Please open a support ticket if you have any questions.