27th March 2024

Strasbourg Datacenter OUTAGE - Partial network outage in a few host-nodes at France data center.

We are aware that (FR100KVM, FR101KVM FR102KVM, FR103KVM, FR104KVM FR105KVM, FR106KVM, FR107KVM, FR108KVM, FR109KVM, are currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: The networking issues are actively being corrected. We appreciate your patience.

UPDATE: This is now resolved. Please open a support ticket if you are still experiencing any issues.