1st April 2021

Los Angeles DC-05 DC05LAXKVM501 (One KVM VPS Node in Los Angeles DC-05)

We are aware of connectivity issues to DC05LAXKVM501 (one KVM VPS node out of our Los Angeles DC-05 location).

We will update this incident once additional information is available regarding this matter.

Update: Datacenter engineers are currently investigating this issue. We will have this resolved shortly.

UPDATE: This is now fully resolved. All VM's hosted within DC05LAXKVM501 are responding again. If you have any questions or if you are still experiencing any issues, please feel free to reach out to us.