17th April 2024

Atlanta Datacenter Scheduled Maintenance - ATL109KVM

A scheduled maintenance window event is currently ongoing for one of our physical hypervisors in Atlanta, ATL109KVM. Affected clients were sent an e-mail notification regarding this scheduled maintenance event earlier along with full details.

This maintenance is now in progress, and being actively worked on. To summarize the maintenance event, our remote hands team in Atlanta will be replacing the failed RAM on this server to address the stability issues with this server.

UPDATE: We are still working on this and apologize for the delay.

UPDATE: This is back online, however, the node is still experiencing stability issues. We are still further looking into it.

UPDATE: The ATL109KVM node is back online after the RAM replacement, but we encountered another unrelated issue after the maintenance was completed. Our engineering teams are continuing to investigate and work towards a permanent resolution. Some customers may experience intermittent downtime or reboots until this incident is fully resolved. We sincerely apologize for the ongoing disruption and appreciate your patience as we work to restore full stability.

UPDATE: We are aiming to restore full stability for this node within the next 24 hours. We will share additional information once available. Thank you for your patience.

UPDATE: We are still working on this and have sent an email to affected ATL109KVM customers with more details. For the time being services are online and we have a plan in place for re-introducing full stability for this node.

UPDATE: We have run into some unexpected complications, and our datacenter engineers are actively working on the host node. We are replacing any problematic hardware components from inventory, and at the same time we have already begun the process of overnight'ing additional replacement hardware components to the Atlanta datacenter, should we need to utilize them.

We expect to have a full resolution in place for the ATL109KVM host node by tomorrow. Thank you for your continued patience and understanding.

UPDATE: The package containing the required components is currently in transit and expected to reach Atlanta by tomorrow, based on the tracking details provided by the carrier.

In the interim, we have been working closely with our datacenter partner to explore alternatives from their spare inventory to mitigate the impact.

We now anticipate having a complete resolution to this incident by the end of the day tomorrow, Monday, April 22nd, and appreciate your patience.

UPDATE: This is now fully resolved and VM's are now back online. If you are still experiencing any issues with your VM hosted on ATL109KVM node, please feel free to open a support ticket and we'll take a look.